Help Center Optimize Images Troubleshooting – Mismatched URL

Troubleshooting – Mismatched URL

Last Update: August 22, 2024

Issue

I received a message that my license key does not match my URL

Cause

When users switch URLs, it breaks the connection to the Image Optimizer leading to a mismatch error. Generally this occurs when:

  • You move from a staging site to production or go from an HTTP or HTTPS address.
  • You are changing URLs.

Solution

If you change URLs, an error message will appear on your Image Optimizer dashboard. 

To fix the mismatch error:

  1. Click Fix mismatch error.

    You have two choices.
  2. If you are moving from a staging site to production or changing from HTTP to HTTPs, click Update connected URL. This will preserve your Image Optimizer history.
  3. If you are moving to a new URL, click Connect as a new site. This will delete your Image Optimizer history.
    Your Image Optimizer subscription is reconnected.

Have more questions?

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