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Unlocking site after failed login attempts

Last Update: February 12, 2024

Issue

System locks site after multiple failed login attempts.

Possible cause

Elementor hosted websites limit the number of times a user attempts to log into WordPress. When a user has more than 5 failed logins, that user’s IP address is placed into the locked-out list for a period of 1 hour. The system will block any login attempts from that IP address during that time period. 

When the lockout period expires, the IP address is automatically removed from the locked-out list, giving the user another 5 chances to login with the correct credentials.

Solution

You can reset the credentials by following these steps:

  1. Login to Elementor.
  2. Go to Websites.
  3. Click Manage this website. This opens the site details screen.
    Unlocking site after failed login attempts 2
  4. Go to Advance.
    Unlocking site after failed login attempts 3
  5. Scroll down to Debugging & Troubleshooting > Reset WP Login Attempts.
  6. Click the Reset icon to release all usernames and IP addresses from the locked-out list.
    Unlocking site after failed login attempts 1

Have more questions? We’re more than happy to assist.

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