Issue
System locks site after multiple failed login attempts.
Possible cause
Elementor hosted websites limit the number of times a user attempts to log into WordPress. When a user has more than 5 failed logins, that user’s IP address is placed into the locked-out list for a period of 1 hour. The system will block any login attempts from that IP address during that time period.
When the lockout period expires, the IP address is automatically removed from the locked-out list, giving the user another 5 chances to login with the correct credentials.
Solution
You can reset the credentials by following these steps:
- Login to Elementor.
- Go to Websites.
- Click Manage this website. This opens the site details screen.
- Go to Advance.
- Scroll down to Debugging & Troubleshooting > Reset WP Login Attempts.
- Click the Reset icon to release all usernames and IP addresses from the locked-out list.