Issue
Users do not see any templates in the Pages/Blocks on clicking Add Template.
Possible causes
This issue can occur due to the following causes:
- Low wordpress memory limit
- Permission issues
Solution
To troubleshoot, follow these steps:
- Login to WP Admin.
- Go to Elementor > Tools.
- Click Sync Library.
- On your WordPress Dashboard, go to Elementor > System Info.
- Under WordPress Environment, check the Memory limit allocated to WordPress.
If your memory limit is under 256MB (40MB for instance), ask your hosting company to increase it. For details, refer Editing wp-config.php. - Check for permission issue. Ask your hosting company to check the error logs of your server.
- Ask your hosting company if the allow_url_fopen function is active.
Note
You can test Elementor on a localhost to confirm if the error is due to server issue.