Help Center > Themes > Templates > Template import issue

Template import issue

Last Update: February 15, 2024

This post has been translated using machine translation, which may result in minor inaccuracies or differences in wording compared to the original. We apologize for any errors or ambiguities. Please feel free to contact us if we can clarify anything for you.

Issue

A blank page displays when trying to import templates.

Possible causes

Ask your hosting company to check the error logs of your server to find the possible cause of this issue.

Solution

Following are the solutions to resolve this issue:

  • Ask your hosting provider to enable the ZipArchive. For details, refer PHP: ZipArchive – Manual.
  • Ask your hosting provider to raise the memory limit to 256MB if your memory limit is under 256MB.
  • Ask your hosting provider to check if there is a permission issue from the error logs of your server. They should check if the allow_url_fopen function is deactivated or not.
  • Upgrade to PHP 7.4 or higher.
  • Enable the Switch Editor Loader Method. Follow these steps:
    1. Login to WP Admin.
    2. Go to Elementor > Settings > Advanced.
      Template Import Issue
    3. Enable Switch Editor Loader Method.
On this page

Share this article

Hosted with