Issue
When activating Safe Mode, you see the following message:
Please note! We couldn’t deactivate all of your plugins on Safe Mode.
This message means that Safe Mode is unable to deactivate all of the plugins installed, especially when there are MU (must-use) plugins installed. For details on MU plugins, see Must Use Plugins.
Possible cause
Developer or a hosting company may implement one or more MU (must-use) plugins. This causes the issue.
Solution
Deactivate any MU plugins via your server’s control management panel or contact the hosting provider to deactivate it for you.
Note
• Safe Mode can still help diagnose the problem, unless you manually deactivate MU plugins. These plugins will still be activated and will not be part of the troubleshooting process.
• Safe Mode can be activated only by site admins (users with administrator privileges), because only they can deactivate plugins. If you don’t see the Enable Safe Mode option, ask your site administrator to activate safe mode and troubleshoot the problem for you. For multisite setup, only Super Admins can activate Safe Mode.
• Safe Mode can be activated only by site admins (users with administrator privileges), because only they can deactivate plugins. If you don’t see the Enable Safe Mode option, ask your site administrator to activate safe mode and troubleshoot the problem for you. For multisite setup, only Super Admins can activate Safe Mode.
Related articles
- For details on debugging Safe Mode, see Debugging With Safe Mode.
- If debugging with Safe mode does not resolve your issue, see Safe Mode Activation Isn’t Solving My Problem | Elementor.