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Unlocking site after failed login attempts

Last Update: July 24, 2024

Issue

System locks site after multiple failed login attempts.

Possible cause

Elementor hosted websites limit the number of times a user attempts to log into WordPress. When a user has more than 5 failed logins, that user’s IP address is placed into the locked-out list for a period of 1 hour. The system will block any login attempts from that IP address during that time period. 

When the lockout period expires, the IP address is automatically removed from the locked-out list, giving the user another 5 chances to login with the correct credentials.

Solution

You can reset the credentials by following these steps:

  1. Log into your My Elementor dashboard.
  2. Go to Websites.
  3. Hover over the website card of the website you want to unlock and click Manage this website.
  4. In the panel, click the Advanced tab.
  5. In the right pane, click the Security tab.
  6. In the Reset WP login attempts field, click Reset.
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