Help Center > Ongecategoriseerd > Probleemoplossing – niet-overeenkomende URL

Probleemoplossing – niet-overeenkomende URL

Laatste update: augustus 22, 2024

Deze post is vertaald met behulp van automatische vertaling, waardoor er kleine onnauwkeurigheden of verschillen in formulering ten opzichte van het origineel kunnen zijn. Sorry voor eventuele foutjes of onduidelijkheden, neem gerust contact met ons op als wij iets voor je mogen verhelderen.

Probleem

Ik heb een bericht ontvangen dat mijn licentiesleutel niet overeenkomt met mijn URL

Oorzaak

Wanneer gebruikers van URL wisselen, wordt de verbinding met de Image Optimizer verbroken, wat leidt tot een fout vanwege niet-overeenkomst. Dit gebeurt meestal wanneer:

  • Je verhuist van een staging-site naar productie of overschakelt van een HTTP- naar een HTTPS-adres.
  • Je bent URL’s aan het wijzigen.

Oplossing

Als je URL’s wijzigt, verschijnt er een foutmelding op je Image Optimizer dashboard. 

Om de fout vanwege niet-overeenkomst op te lossen:

  1. Klik op Fout vanwege niet-overeenkomst oplossen.

    Je hebt twee keuzes.
  2. Als je verhuist van een staging-site naar productie of overschakelt van HTTP naar HTTPS, klik dan op Verbonden URL bijwerken. Dit behoudt je Image Optimizer geschiedenis.
  3. Als je naar een nieuwe URL verhuist, klik dan op Verbinden als een nieuwe site. Dit zal je Image Optimizer geschiedenis verwijderen.
    Je Image Optimizer abonnement wordt opnieuw verbonden.
Op deze pagina

Deel dit artikel

Hosted with