Probleem
Ik heb een bericht ontvangen dat mijn licentiesleutel niet overeenkomt met mijn URL
Oorzaak
Wanneer gebruikers van URL wisselen, wordt de verbinding met de Image Optimizer verbroken, wat leidt tot een fout vanwege niet-overeenkomst. Dit gebeurt meestal wanneer:
- Je verhuist van een staging-site naar productie of overschakelt van een HTTP- naar een HTTPS-adres.
- Je bent URL’s aan het wijzigen.
Oplossing

Als je URL’s wijzigt, verschijnt er een foutmelding op je Image Optimizer dashboard.
Om de fout vanwege niet-overeenkomst op te lossen:
- Klik op Fout vanwege niet-overeenkomst oplossen.
Je hebt twee keuzes. - Als je verhuist van een staging-site naar productie of overschakelt van HTTP naar HTTPS, klik dan op Verbonden URL bijwerken. Dit behoudt je Image Optimizer geschiedenis.
- Als je naar een nieuwe URL verhuist, klik dan op Verbinden als een nieuwe site. Dit zal je Image Optimizer geschiedenis verwijderen.
Je Image Optimizer abonnement wordt opnieuw verbonden.