Problema
Ho ricevuto un messaggio che indica che la mia chiave di licenza non corrisponde al mio URL
Causa
Quando gli utenti cambiano URL, si interrompe la connessione all’Image Optimizer, causando un errore di mancata corrispondenza. Generalmente, questo si verifica quando:
- Si passa da un sito di staging alla produzione o da un indirizzo HTTP a HTTPS.
- Si stanno cambiando gli URL.
Soluzione

Se si cambiano gli URL, sul pannello di controllo di Image Optimizer apparirà un messaggio di errore.
Per correggere l’errore di mancata corrispondenza:
- Fare clic su Correggi errore di mancata corrispondenza.
Hai due scelte. - Se si sta passando da un sito di staging alla produzione o si sta passando da HTTP a HTTPs, fare clic su Aggiorna URL connesso. In questo modo, verrà conservata la cronologia di Image Optimizer.
- Se si sta passando a un nuovo URL, fare clic su Connetti come nuovo sito. In questo modo, verrà eliminata la cronologia di Image Optimizer.
L’abbonamento a Image Optimizer viene ricollegato.