Problème
J’ai reçu un message indiquant que ma clé de licence ne correspond pas à mon URL
Cause
Lorsque les utilisateurs changent d’URL, cela interrompt la connexion à l’Optimiseur d’images, entraînant une erreur de non-correspondance. Cela se produit généralement lorsque :
- Vous passez d’un site de test à la production ou passez d’une adresse HTTP à HTTPS.
- Vous changez d’URL.
Solution

Si vous changez d’URL, un message d’erreur apparaîtra sur votre tableau de bord de l’Optimiseur d’images.
Pour corriger l’erreur de non-correspondance :
- Cliquez sur Corriger l’erreur de non-correspondance.
Vous avez deux choix. - Si vous passez d’un site de test à la production ou changez de HTTP à HTTPS, cliquez sur Mettre à jour l’URL connectée. Cela préservera votre historique de l’Optimiseur d’images.
- Si vous passez à une nouvelle URL, cliquez sur Se connecter comme un nouveau site. Cela supprimera votre historique de l’Optimiseur d’images.
Votre abonnement à l’Optimiseur d’images est reconnecté.