Problema
He recibido un mensaje que indica que mi clave de licencia no coincide con mi URL
Causa
Cuando los usuarios cambian de URL, se rompe la conexión con el optimizador de imágenes, lo que provoca un error de no coincidencia. Generalmente, esto ocurre cuando:
- Se mueve de un sitio de prueba a producción o se pasa de una dirección HTTP a una HTTPS.
- Está cambiando las URL.
Solución

Si cambia las URL, aparecerá un mensaje de error en el panel de control del optimizador de imágenes.
Para solucionar el error de no coincidencia:
- Haga clic en Corregir error de no coincidencia.
Tiene dos opciones. - Si se está moviendo de un sitio de prueba a producción o cambiando de HTTP a HTTPS, haga clic en Actualizar URL conectada. Esto conservará su historial del optimizador de imágenes.
- Si se está moviendo a una nueva URL, haga clic en Conectar como un nuevo sitio. Esto eliminará su historial del optimizador de imágenes.
Su suscripción al optimizador de imágenes se vuelve a conectar.