Problem
Ich habe eine Nachricht erhalten, dass mein Lizenzschlüssel nicht mit meiner URL übereinstimmt.
Ursache
Wenn Benutzer URLs wechseln, wird die Verbindung zum Image Optimizer unterbrochen, was zu einem Fehler aufgrund einer Nichtübereinstimmung führt. Dies geschieht im Allgemeinen, wenn:
- Sie von einer Staging-Site zur Produktion wechseln oder von einer HTTP- oder HTTPS-Adresse.
- Sie ändern URLs.
Lösung

Wenn Sie URLs ändern, wird eine Fehlermeldung auf Ihrem Image Optimizer-Dashboard angezeigt.
Um den Nichtübereinstimmungsfehler zu beheben:
- Klicken Sie auf „Nichtübereinstimmungsfehler beheben“.
Sie haben zwei Möglichkeiten. - Wenn Sie von einer Staging-Site zur Produktion wechseln oder von HTTP zu HTTPS wechseln, klicken Sie auf „Verbundene URL aktualisieren“. Dadurch bleibt Ihr Image Optimizer-Verlauf erhalten.
- Wenn Sie zu einer neuen URL wechseln, klicken Sie auf Als neue Site verbinden. Dadurch wird Ihr Image Optimizer-Verlauf gelöscht.
Ihr Image Optimizer-Abonnement wird wieder verbunden.