Requirements

WordPress 5.0 or Greater Elementor works with WordPress version 5.0 or greater PHP

License

A license is provided once you purchase Elementor Pro. The License Settings